rbenv

新しいmac book、rubyが2.0でbrewが動かなかった。
brew updateしても無駄でした。

https://stackoverflow.com/questions/38194032/how-to-update-ruby-version-2-0-0-to-the-latest-version-in-mac-osx-yosemite

ので、初めてrbenvを使いました。
パスは~/.rbenv/shims/に通しましたが、あっているかわからない。


http://wonderwall.hatenablog.com/entry/2017/08/16/115236
ついでにglancesを入れてみた。いろいろ試してみよう。



コメント

このブログの人気の投稿

再現性なんてないさ(?)

特に収穫がない日

qsubに引数